مشکل پلاگین Vue در phpstorm

من intellisense مربوط به Vue.js را در phpstorm اضافه و نصب کردم ولی کار نمیکند و مثلا v میزنم هیچ directive ای یا دستوری را علی رغم اینکه نصب این پلاگین، برای من نمایش نمیدهد. توجه کنید که پلاگین در وضعیت enable قرار دارد.

نسخه phpstorm من ۲۰۱۸.۳.۵ هست و روی ubuntu linux 16.04 LTS کار می کنم.

برچسب ها:
پرسیده شده در: 3 سال قبل
آمار بازدید: 843
0

پاسخ به این سوال که چرا Intellisense در برخی از نسخه های PHPStorm کار نمی کند به این سادگی نیست اما در هر صورت سه راهکار برای شما ارائه می دهم:

  1. نسخه PHPStorm و کرکی که استفاده می کنید حتما از وب سایت معتبری باشد زیرا در غیر اینصورت استاندارد نیست (کرک ها همیشه به درستی عمل نمی کنند)
  2. شما باید از این پلاگین برای Vuejs استفاده کنید
  3. اگر راهنمای کامل این Intellisense در Vuejs را می خواهید به این لینک از وب سایت شرکت JetBrain مراجعه کنید
ارسال شده در: 3 سال قبل
pirniak (339)
بیش از ۱ سال عضویت در روکسو بیش از ۱ سال عضویت در روکسو دارای سوال با ۱۰ رأی دارای سوال با ۱۰ رأی ارسال کننده پاسخ با ۱۰ رای ارسال کننده پاسخ با ۱۰ رای دارای ۲۰۰ کارما دارای ۲۰۰ کارما
جهت ارسال پاسخ ابتدا عضو سایت شوید.
اینستاگرام روکسو

روکسو در اینستاگرام

به جمع هزاران کاربر اینستاگرامی روکسو بپیوندید.