خطای نصب لاراول با استفاده از کامپوزر

من میخوام لاراول نصب کنم با استفاده از کامپوزر اما موقع نصب این خطا رو میده

[Composer\Downloader\TransportException]
Unable to use a proxy: malformed http_proxy url

ممنون میشم کمکم کنید

البته موقع نصب کامپوزر قسمت پروکسی مثل تصویر است، این مشکل ایجاد میکنه؟

برچسب ها:
پرسیده شده در: 6 ماه قبل
آمار بازدید: 231
0

سلام وقت بخیر

شما هنگام نصب کامپوزر تیک پروکسی رو فعال کرده اید ، یا پروکسی رو بدرستی تنظیم کنید ، یا اگر براتون مشکل هست کامپوزر رو ReInstall کنید و قسمت پروکسی رو بدون فعال کردن تیک next کنید.

ارسال شده در: 5 ماه قبل
hami2h (20)
بیش از ۱ سال عضویت در روکسو بیش از ۱ سال عضویت در روکسو
جهت ارسال پاسخ ابتدا عضو سایت شوید.